Not signed in (Sign In)
Welcome to The Watercooler, the companion forum to Northern Attack and all things concerning The Office on NBC.

Guests are free to browse the forums, although you will need to register for an account if you wish to participate in the discussions or use any of the advanced features of the forum (bookmarks, history, etc).

If you already have an account, please sign in now.

The Watercooler is powered by Vanilla, the sweetest forum on the web.

Bottom of Page
Technical difficulties: Uh, James...
  1. <
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. 6
  8. 7
  9. 8
  10. ...
  11. 71
  12. >
1 to 30 of 2106
Jul 17th 2006 edited

I've asked James a few tech questions along the way; thought a place to house queries might be helpful.

I'll start: am having some Textile tag problems (hate those..I usually just rip 'em out.)
Anyway, they previewed fine but are not working in an uneditable post. No biggie, but wonder if I did something wrong.

Jul 17th 2006 edited

Hey, garbagethrower. If you're referring to the comments on NA, then the answer to your question is "probably not". It turns out that Textile and the live preview don't agree in a few special cases; in particular, the emphasis modifiers (underscores) don't seem to work properly if the emphasized text has a non-alphanumeric character at either end. For example...

[underscore]"This is in quotes" and this is not.[underscore]

... should emphasize the entire sentence, but does not due to the opening quote and the period (despite what you may see in the live preview). At some point, I'll get around to fixing this issue and a few others that I've noticed with the commenting system. In the meantime, I've been fixing them by hand as I've encountered them. Speaking of which, I'm guessing this post was prompted by your recent comment on the Profiling entry; if so, then you'll be glad to know that I've adjusted it so that your heading is displaying the way you intended (I think).

Jul 17th 2006

Gocha, Thanks. Just a little disconcerting when it posts different than the preview.

And I see the fix – thanks. There's one more in the body of the post, if you feel like being Mr. Fix-it again.

Jul 18th 2006

Yikes: what has happened over at OfficeTally?
Account Suspended?
I smell foul play...this could be a job for The Accountants.

Jul 18th 2006 edited

This just in from tanster:

Contrary to the VERY NASTY page that appears there currently, I did NOT forget to pay my web host!

When I contacted them, they said, "your site was killing our Apache server, so we turned you off for awhile." no advance notice or anything! They moved me to a different server and until the nameserver changes propagate, OT will be down.

Jul 18th 2006

I saw that, too. Hopefully nothing's too wrong, and she'll back up and running soon.

Jul 18th 2006 edited

they said, "your site was killing our Apache server, so we turned you off for awhile." no advance notice or anything!

Unprofessional! They seem to be very unhospitable hosts.
Hope you're back up soon, OT.

Jul 18th 2006

I was just over there and it seems to be working now!


Denise

Jul 19th 2006

Is it back for everybody else? Cause I still get that Account suspended screen...

Jul 19th 2006

It doesn't say account suspended, but not all of the page is showing up for me.

Jul 20th 2006

Yes! OfficeTally is back, well, for me at least.

Jul 20th 2006

jls,

it doesnt display the whole page in safari. it seems to be working in netscape and firefox if you have access to those.

Jul 20th 2006

I've had the whole page in Safari since yesterday...
The absence of a new OT post for this long is disconcerting.

Jul 20th 2006 edited

ff, Thank you! I got it to work on Netscape.

gt, Hmmmm. Mine still won't work properly on Safari. I wonder why yours does and other's don't? Dang finicky browsers.

Edit: It works now!

Aug 6th 2006

James:

Not really a technical difficulty or anything, but, could you put in a "mark all threads as read" button or something like that?

I'm having a bear of a time keeping up with new posts since I was away for so long but would like to just mark the older unread ones as read.

Thanks man! I love this place!!!

Aug 7th 2006

uh, james...

there seems to be a minor glitch on 2 or 3 of the larger threads (on my computer anyway). the page selection at the top of the front page of the thread always shows pages 1 through 8 rather than the ellipses and the last few pages. this is only a problem if i read without signing in and only in the media, haiku and jam threads, that i have noticed.

Aug 7th 2006 edited

there seems to be a minor glitch on 2 or 3 of the larger threads (on my computer anyway). the page selection at the top of the front page of the thread always shows pages 1 through 8 rather than the ellipses and the last few pages.

Thanks, ferd. I'll look into this.

Aug 7th 2006

I did some digging into the forum code, ferd, and it looks like this only affects discussions that have a certain number of pages (9-12, or so). The good news is that I know approximately where the problem is occurring; the bad news is that it's kind of a gnarly chunk of code, and I'm worried that I might break something if I try to go in there and fix it myself. Like you said, this is only a minor issue, so I'll hold off from fixing it until I decide to upgrade the forum software (I'm guessing this issue is fixed in the latest version anyway).

Aug 8th 2006

ok, a bookmark will work fine for the time being.

Aug 11th 2006 edited

i guess the final post in this thread should always shift over to the "thanks james northern attack is awesome" thread.

the haiku thread is displaying page numbers correctly. thanks

Nov 22nd 2006 edited

This is not a technical difficulty specifically related to NA, but any help would be greatly appreciated. I can't pay you, but I will write a haiku inyour honor, if you can help me.

I downloaded IE 7 yesterday as part of my computer "fix." I hate it. I hate it. I hate it. These are some of the problems I'm encountering:

  1. It allows virtually no pop-ups, even the ones I need. The pop-up blocker is not even "on," and it won't even let me CTRL + click (or any variation of this) to temporarily allow the pop-up. The information bar has no option to "allow pop-ups on this site" or "temporarily allow pop-ups." I'm not crazy, or technically challenged in that way, I promise. It won't even let me use a drop-down menu from ANY site. My security settings are as low as they can go, too, and that doesn't help, either.
  2. I can't print from the Internet at all. It's all cutting and pasting into Word, and the printer works there.
  3. How can I re-activate Active-X controls?
  4. Oh - some of the links on NA don't show up, either.

Any and all help appreciated. I would even be happy to uninstall IE 7 and re-install IE 6, if that's an option without messing things up again. I'm running Windows XP on a PC, with DSL.

Thanks a bunch!

Nov 22nd 2006 edited

LT, I downloaded it a while ago and got rid of it in the same week. To un-install it, click start, and click Control Panel. In that window, double-click Add or Remove Programs. Wait for the window to load the list of programs, then click on Internet Update 7 or whatever it's called. Then, click Change/Remove and go through the un-installation process. Hope this helps!

edited to add: Un-installing the update will not delete the older version of IE. You'll get back the browser you used to have.

Nov 22nd 2006

Hey LT, my recommendation would be to scrap IE all together and download Mozilla Firefox, it's free, easy to install, and I have had no problems with it. It blocks pop-ups, but gives you the option of displaying them. I had been using Netscape until I realized I was still in the dark ages and switched over. I've never been a fan of IE, specifically because I've always had problems with it. Good luck!

Nov 22nd 2006

I feel your pain, LT. I applied a few fixes not too long ago to address the recent IE7 update; apparently, I didn't catch everything. Do you recall what problems you were having with NA?

Nov 22nd 2006

Hey LT, my recommendation would be to scrap IE all together and download Mozilla Firefox, it's free, easy to install, and I have had no problems with it.

I second that emtion wholeheartedly. Firefox is great. It's very similar to Safari, which I use at work. It's just a pleasure. IE is the spawn of cyber-Satan. Now that is a technical fix you can rely on.

Nov 22nd 2006

Agree with the others on Firefox. Switched about six months ago and will never go back to IE.

Nov 22nd 2006

Thanks for your help, everyone. I tried to "uninstall" IE7 and ended up deleting Explorer altogether, somehow, and couldn't get online at all. The only way I'm online now is because I did a system restore back to Sunday, when everything was fine, and I'm back with IE 6 for now. Aaargh! James, on the front page of NA, the right-hand column, above all the stuff there, there are words that say FORUMS, and it's a link to the watercooler. That didn't show up in IE7.

What's the link to the Firefox browser? And once I install it, should I go undo my system restore, or leave it as is?

Thanks again!

Nov 22nd 2006

Redacted. I found Firefox, downloaded it, and have actually been using it as my browser for several minutes now. How's that for a commercial for it? Thanks for the recommendations!

Nov 22nd 2006

Welcome to the wonderful world of tabbed browsing (figure this out quick), which did for my online habits what my iPod did for the way I work out.

Nov 23rd 2006

Welcome to the wonderful world of tabbed browsing...

And extensions! I have so many useful extensions in Firefox that I couldn't do without anymore. My brother tried to convince me that IE7 was awesome and I trusted him because he knows a lot more about computers than me. Now I'm no computer retard but he's better than me, and I still see that IE7 totally bites.

I'm sticking to Firefox, and so should you.

  1. <
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. 6
  8. 7
  9. 8
  10. ...
  11. 71
  12. >
1 to 30 of 2106
Top of PageBack to discussions